Users in the US region are unable to access Bridge

Incident Report for Bridge

Resolved

Our Engineering and Ops teams have been able to identify and resolve the issue that was preventing users in the US region from accessing Bridge. Thank you for your patience! If you are experiencing any further issues, please reach out to our support team at support@bridgeapp.com.
Posted Feb 14, 2025 - 15:08 UTC

Investigating

Our Engineering and Ops teams are currently investigating an issue that is preventing users with accounts in the US region from accessing and using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Feb 14, 2025 - 14:51 UTC
This incident affected: Bridge Platform.