Manager and Direct Report 1on1's Inaccessible
Incident Report for Bridge
Resolved
Thank you for your patience while we have been working with our team to resolve this issue. This issue has now been resolved, and 1on1 between Managers and Direct Reports are functioning properly. We appreciate your understanding while working through this issue!
Posted Feb 22, 2024 - 16:30 UTC
Investigating
We are investigating an issue where the 1on1 Agendas between Managers and Direct Reports are inaccessible. We are working with our team to troubleshoot and resolve this issue as quickly as possible, and we will provide another update as soon as possible. Thank you for your patience!
Posted Feb 22, 2024 - 16:07 UTC
This incident affected: Bridge Perform (1:1s).