Some accounts unable to access Bridge
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 00:13 UTC
Identified
Our team has identified the cause of the underlying issue resulting in some accounts being unable to access Bridge. We are currently working to deploy a fix for the issue and we'll have another update as soon as we can. Thanks for your patience!
Posted Jul 11, 2023 - 20:21 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing some accounts from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Jul 11, 2023 - 19:39 UTC
This incident affected: Bridge Learn (Courses, Programs, Live Trainings, Checkpoints, Journeys, AutoCSV, Analytics, Notifications, API).