Some accounts experiencing intermittent errors in Bridge
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 18:40 UTC
Monitoring
Thank you for your patience while we have been investigating the intermittent errors that led to users being unable to load or access Bridge. At this time we're seeing improved performance with operating levels returned to normal. Our team is continuing to investigate the root cause of the incident and monitor the platform.
Posted Sep 08, 2023 - 17:51 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing some accounts from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Sep 08, 2023 - 17:01 UTC
This incident affected: Bridge Learn (Courses, Programs, Live Trainings, Checkpoints, Journeys, AutoCSV, Analytics, Notifications, API), Bridge Perform (1:1s, Performance Conversations, Group Agendas, Feedback, Connect, API), Bridge Career (Development Plan, Career Vision), and Bridge Engage.