Intermittent Bridge Access Issues
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 21:52 UTC
Update
This incident has been resolved.
Posted Sep 26, 2023 - 21:51 UTC
Identified
Our team had identified the cause of the intermittent issue impacting some accounts from accessing/using Bridge. Our team is working toward a resolution as quickly as possible. Thank you for your patience!
Posted Sep 26, 2023 - 21:20 UTC
Investigating
Our Engineering and Ops teams are investigating an issue preventing some accounts from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update soon. We apologize for the trouble!
Posted Sep 26, 2023 - 19:08 UTC
This incident affected: Bridge Learn (Courses, Programs, Live Trainings, Checkpoints, Journeys, AutoCSV, Analytics, Notifications, API), Bridge Perform (1:1s, Performance Conversations, Group Agendas, Feedback, Connect, API), Bridge Career (Development Plan, Career Vision), and Bridge Engage.