Users unable to access Bridge
Incident Report for Bridge
Resolved
Our team has been able to push an update to resolve the issue. Thank you for your patience while our team had been working to resolve the issue. If you do encounter any further issues, please don't hesitate to let our support team know by emailing support@bridgeapp.com.
Posted Nov 28, 2023 - 04:29 UTC
Identified
Thank you for your patience while we continue to troubleshoot the issue that is preventing users from accessing Bridge. Our team has identified the cause of this issue and we are working to restore services as quickly as possible. We'll provide an additional update as soon as we can.
Posted Nov 28, 2023 - 02:33 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing users from accessing and using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Nov 28, 2023 - 01:43 UTC
This incident affected: Bridge Platform.