Users experiencing slow load time or error messages

Incident Report for Bridge

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 17:21 UTC

Identified

Our Ops team have identified the cause of the slow load times and intermittent error messages in Bridge. We are seeing improved performance in the platform, however, our team is still actively investigating this incident and we will have another update as soon as we can. Thanks for your patience!
Posted Aug 04, 2025 - 16:07 UTC

Investigating

Our team is currently investigating reports of some users experiencing intermittent error messages and slow load times within Bridge. We'll provide an update as soon as we can. We apologize for the trouble!
Posted Aug 04, 2025 - 14:39 UTC
This incident affected: Bridge Platform.