Bridge Mobile App: Error Message in the Latest Version of the App
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 05:11 UTC
Identified
Our team has identified an issue in the latest Bridge mobile app version that results in an error message stating "error loading your dashboard". Our Product and Engineering team is working toward a fix to resolve the issue. In the meantime, Bridge can be accessed through a desktop or mobile browser. Thank you for your patience while we are working to resolve this issue!
Posted Mar 08, 2024 - 23:34 UTC
This incident affected: Mobile App.